Gnome-mplayer, Gecko-mediaplayer

I have compiled Gnome-mplayer 1.0.3 (video/audio media player) and Gecko-mediaplayer (plugin for web browser). These two are designed to work together, and they need dbus and dbus-glib packages.

Gnome-mplayer (132KB, 45KB, 242KB):
http://distro.ibiblio.org/quirky/pet_packages-wary5/gnome-mplayer-1.0.3-w5.pet
http://distro.ibiblio.org/quirky/pet_packages-wary5/gnome-mplayer_DOC-1.0.3-w5.pet
http://distro.ibiblio.org/quirky/pet_packages-wary5/gnome-mplayer_NLS-1.0.3-w5.pet

Gecko-mediaplayer (206KB, 18KB, 2.5KB):
http://distro.ibiblio.org/quirky/pet_packages-wary5/gecko-mediaplayer-1.0.3-w5.pet
http://distro.ibiblio.org/quirky/pet_packages-wary5/gecko-mediaplayer_DOC-1.0.3-w5.pet
http://distro.ibiblio.org/quirky/pet_packages-wary5/gecko-mediaplayer_NLS-1.0.3-w5.pet

...if you install this in Wary, it will conflict with 'mplayerplug-in' files already installed in /usr/lib/mozilla/plugins, so delete those.

...um, that is important, so I have just added a popup info box to gecko-mediaplayer PET explaining to check what is inside /usr/lib/mozilla/plugins

I updated the dbus PET with a pos-install message that a reboot is required to activate it (288KB, 499KB, 82KB, 174KB):
http://distro.ibiblio.org/quirky/pet_packages-wary5/dbus-1.2.4.2permissive-1-w5.pet
http://distro.ibiblio.org/quirky/pet_packages-wary5/dbus_DEV-1.2.4.2permissive-1-w5.pet
http://distro.ibiblio.org/quirky/pet_packages-wary5/dbus-glib-0.82-w5.pet
http://distro.ibiblio.org/quirky/pet_packages-wary5/dbus-glib_DEV-0.82-w5.pet


Posted on 6 May 2011, 8:56


No comments posted yet.