Wary 5.1.1.57 (5.1.2 rc1)

I shall be bold and bump this to Release Candidate. Download from here:

http://distro.ibiblio.org/quirky/wary-5.1.1.57/

There are very small xdelta files to move up from 5.1.1.56. If you want to upgrade from 5.1.1.53 or 5.1.1, look in the wary-5.1.1.56/delta_files directory on ibiblio.

There is still a short to-do list:

1. New theme.
2. Warning not to use fido.
3. Fix xD card.

And of course anything else that is a showstopper.

I will leave in the offer to run as 'fido' at first shutdown, but put in a warning that it is under development and should really only be chosen by developers and anyone else interested in bug-fixing it.

A few weeks ago, I had in my hands an xD card. But only for a few minutes. A friend with camera gave it to me to get some photos off it, but Wary wouldn't recognise it. Then they wanted it back.
So, tomorrow I intend to buy one. I am pretty sure that I know what the problem is, but need one of these cards to definitively fix it.
I have an SD card, that works.

If you want to read about the previous release, 5.1.1.56, see here:
http://bkhome.org/blog/?viewDetailed=02285
And, read the posts since then to find out the improvements in 5.1.1.57.


Posted on 19 May 2011, 22:27


Comments:

Posted on 20 May 2011, 12:57 by BarryK
Wary 5.1.1.57 forum feedback
Forum feedback starts on page 6 of this thread:

http://murga-linux.com/puppy/viewtopic.php?t=67572&start=75



Posted on 20 May 2011, 13:49 by BarryK
xD card
I went around the shops this morning, looking for xD memory cards. Oh, I didn't know, they are yesterday's technology.

I found three places that sell them, 2GB only, priced AU$30 or AU$40. On dsplay alongside at one shop was a 2GB SD card for only AU$10 -- I couldn't bring myself to pay the 30 bucks.

Then there is the situation that I have no use for it other than testing if it works. Works that is, in the built-in reader in my laptop -- an external USB card reader would probably be ok, maybe.

Reading up on xD card on the Internet lead me here:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/202490

...it seems that xD cards are not really supported until the 2.6.35 kernel.



Posted on 20 May 2011, 24:15 by Iguleder
/opt
Barry, can you add /opt/lib to ld.so.conf and /opt/bin to PATH, as you did with the games directory?

I'm working on a E17 build script, which builds the entire EFL and Enlightenment (plus extra modules) from SVN. I became interested in build scripts, as you can see :)

I made the build script install E17 in /opt/e17 to make things simpler and more modular. It also has the advantage of keeping non-E17 stuff clean from EFL dependencies.

This concept is very useful, as some OpenOffice packages install to /opt.


Posted on 21 May 2011, 13:55 by BarryK
Re /opt
There is some code in /etc/profile that adds /opt.



Posted on 21 May 2011, 16:49 by Michael Anglican
Where are you?
Barry, We havn't heard from you since the 19th.
Have you been RAPTURED ?


Posted on 21 May 2011, 16:54 by Michael Anglican
The Timex Watch or that darn EverReady Bunny
Barry, You're still here !
Why wern't you RAPTURED ?


Posted on 23 May 2011, 4:22 by Fossil
XD Memory Card
Barry,
A year or so back, almost all Fuji cameras were sold complete with a very small (16meg) capacity xD-card. Because it held only 6-8 images, most of these cards were relegated to a drawer while a much larger memory card was used as standard.
If you still need a xD-card, please say. I've got a 16 meg card lying around unused and unwanted. It would be ideal just for experimentation.