Wary: SVN fix

The subversion package in the 'devx' in Wary 5.1.2 is broken. It needs the Berkeley database 4.7.x package, which is a PET in pet_packages-wary repo.

I have fixed this so that Berkeley db will be in the devx. It is not needed for any of the regular apps in Wary, so doesn't have to be built into the main .sfs.


Posted on 4 Jul 2011, 20:32


No comments posted yet.