Wary 5.1.3.4 (5.1.4 RC)

Here it is:
http://distro.ibiblio.org/quirky/test/wary-5.1.3.4/

There are two builds, one with my modified-SMP configuration that I announced yesterday, the other with a uniprocessor-configured kernel.

rodin.s,
I am most keen to know if this fixes your USB crashing problem!

To anyone who has nVidia graphics, please test. I want to know that the Video Upgrade Wizard downloads both the 'nvidia_base' and 'nvidia_kmodule' packages. I wasn't able to test it myself.


Posted on 28 Aug 2011, 14:16


Comments:

Posted on 28 Aug 2011, 14:19 by BarryK
5.1.3.4 forum feedback
Feedback, go to page 21 of the 5.1.3 thread:
http://murga-linux.com/puppy/viewtopic.php?t=67572&start=300



Posted on 28 Aug 2011, 20:48 by Sage
anyone who has nVidia graphics, please test. I want to know that the Video Upgrade Wizard downloads both the 'nvidia_base' and 'nvidia_kmodule' packages.
Managed to find an nV6200 with PCI-E.
5.1.4RC runs OK; used the VidWiz to d/l+install the nv-kmodule but when I tried to d/l the second module according to the panel instruction, I got "Oh dear, unable obtain size of remote file: ...ibiblio....-wary/ although it does seem to exist"

Hope this helps?


Posted on 29 Aug 2011, 5:38 by rodin.s
Same thing.
I tried wary-5.1.3.4-uni.iso. It still hangs up. I'll try smp tomorrow but I don't think it'll work.It's a mystery. 2.6.31 works OK, 2.6.32, 2.6.33 - hang up, 2.6.34, 2.6.37, 2.6.39 - work OK.


Posted on 8 Sep 2011, 18:15 by linuxman
nvidia drivers
Hi I tried running the new versions of the nvidia drivers (the split files one for v71.86) on 5.1.4.1 and 5.1.3.4. I could install the drivers on 5.1.4.1 but couldn't get them to work. I got this error:

Xorg.0.log:

(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 16, (--) framebuffer bpp 16
(==) NVIDIA(0): RGB weight 565
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(EE) NVIDIA(0): Failed to load the NVIDIA kernel module!
(EE) NVIDIA(0): *** Aborting ***
(II) UnloadModule: "nvidia"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

But on 5.1.3.4 I couldn't install the second package, the kernel driver module. It said unable to get size or something. So I can't test that one.

Please fix Barry.