ePDFView 0.1.8 crashes in Wary/Racy

Testing in both Wary and Racy 5.1.99, ePDFView 0.1.8 crashes if try to print.

I recompiled poppler 0.16.7 and ePDFView, no difference. I rolled ePDFView back to version 0.1.7, now printing works.

I looked at the ePDFView changelog:
http://trac.emma-soft.com/epdfview/wiki/ChangeLog#Version0.1.82011-05-28

...I see that support for poppler >= 0.15 is added. So, the older ePDFView is working ok with poppler 0.16.7, presumably just not using it's newer features. Which should be fine, as long as they haven't changed the API in poppler.

I'll leave it at that, ePDFView 0.1.7 and poppler 0.16.7. If there is any trouble, I can roll poppler back also.


Posted on 22 Sep 2011, 8:04


Comments:

Posted on 22 Sep 2011, 10:08 by BarryK
Rolled poppler back
I decided to roll poppler back also. I have compiled version 0.14.5.



Posted on 22 Sep 2011, 13:43 by Raffy
Evince pdf viewer
I see two recent favorites: evince pdf viewer and pupsnap screen capture. The user can select text with evince and can capture a window or region with pupsnap.


Posted on 22 Sep 2011, 15:51 by rodin.s
It is good
I didn't try to print but for watching pdfs the new epdfview was better then old one. Works faster and opens big files better.