Psip 0.26

Hmmm, I seem to be a bit "behind the times". The Psip voip project has had a resurgence of interest recently, special thanks to lobster, smokey01 and jamesbond. A few days ago I downloaded Psip 0.26, and I have just now uploaded it to the 'common' repo. But, I was just looking at the Forum, and things seemed to have progressed somewhat since that version.

Anyway, here it is (598KB):
http://distro.ibiblio.org/quirky/pet_packages-common/psip-0.26-ul.pet

The Forum thread for Psip:
http://murga-linux.com/puppy/viewtopic.php?t=70867&start=285

There is now version 1.0! Wow, ok, maybe I will wait a day or two, you guys can let me know if 1.0 is working nicely or whether there needs to be a 1.1. Then I will upload to the 'common' repo -- and it will be in next Wary/Racy. I think 01micko has already put 1.0 into Slacko.


Posted on 26 Sep 2011, 8:43


Comments:

Posted on 26 Sep 2011, 8:07 by lobster
Psip Puppy Phone
Psip 1.0 is the latest and is available in 64bit and 32bit formats
http://puppylinux.org/wikka/PsipPuppyPhone
Psip Puppy Phone is not in Slacko b4 but work well in it. Hopefully it will be in B5

Works over modem


Posted on 26 Sep 2011, 16:20 by jamesbond
version 1.1
Since everyone is apparently allergic to x.0 release, 1.1 is coming soon :)


Posted on 26 Sep 2011, 17:01 by smokey01
Psip-1.0
The four different version of Psip-1.0 can be downloaded here:
http://www.smokey01.com/software/internet



Posted on 26 Sep 2011, 20:24 by smokey01
Psip-1.1
jamesbond is pretty slick. He has already released 1.1 and I have petted it up on http://www.smokey01.com/software/menu

I have also updated the help file.

It's working very well here but a few people are having some sound issues.


Posted on 26 Sep 2011, 20:32 by smokey01
Wrong web address
The correct web address is:
http://www.smokey01.com/menu then look under internet. (globe icon)

I tried to delete the above comment but it said it was the wrong password. Is the entering password different from the deleting password?

Maybe it's left over from before Barry reset the system.


Posted on 27 Sep 2011, 6:28 by dogle
ALSA
The new Psips are such a huge improvement over the Puppy 4-series version, it would be really good to have reverse-compatibility.

The new Psip32s have version issues with my 4.3.1, but Psip 0.26 works fine there apart from bad chopping of incoming sound.

This is completely cured in 5.1.2, which I presume is due to the ALSA tweaking mentioned in this blog during May this year ... but the alsa.config file appears to be unchanged ... any hints on where to look for the changes would be most welcome.


Posted on 27 Sep 2011, 7:34 by BarryK
removing comments
One of these days I will modify the message in the Perl PPLOG script about that. Only the administrator, me, can delete comments.

Of course, if anyone who is a Perl wiz wants to do it, or maybe add ability for a user to delete their own comments, then most welcome!
The PPLOG script that we use is different from the offical version, see the Puppy 'common' repo, or in a running Puppy, look at /root/Web-Server/blog.



Posted on 19 Feb 2012, 13:46 by mama21mama
interesting
interesting ... although this still green.