Media packages upgraded

I have upgraded some multimedia packages, that did not get upgraded in the last round through T2. This is in Wary. In some cases I just recompiled the package without a version upgrade, to ensure 100% compatibility in the latest Wary. This is them:

x264 20110930
speex 1.2rc1
opencore-amr 0.1.2
libvpx 0.9.7
ffmpeg 20111002
mplayer 20110929
ogle 0.9.2 (patched)
ogle_gui 0.9.2 (patched)



Posted on 3 Oct 2011, 16:39


Comments:

Posted on 3 Oct 2011, 18:26 by Terryphi
NicoEdit seg fault
NicoEdit produces a segmentation fault for me when trying to open a file. That is in Wary 5.1.99 and Racy 5.1.101.

Seamonkey needs moving up to 2.4.1. Hold off for a day though yet another security fix probably coming!


Posted on 3 Oct 2011, 21:44 by BarryK
i486
Oh yes, an important point, the above all configured for a i486 CPU. To solve the problem we had before with running mplayer on the Gecko Edubook (i586 class CPU).



Posted on 3 Oct 2011, 24:04 by zigbert
Mplayer compile
I have lately bored the Slacko thread about some very personal opinions about the Mplayer in Puppy. It is compiled with libcddb, libcdio, cdparanoia - Which I mean are not necessary anymore. All these dependencies are for CD-audio playback/info/ripping. Pmusic does all this without any of these dependencies.


Sigmund


Posted on 4 Oct 2011, 10:48 by abushcrafter
Better Than Mplayer: Mplayer2
Thank you very much for the updates.

I would like to push for mplayer2 again. Have you considered switching to mplayer2? It has nice improvements like looping is now seamless. So one can have it looping a video in full-screen and not have it show the workspace and then the Mplayer video window and then go back into full-screen.


Posted on 4 Oct 2011, 10:57 by abushcrafter
btw A new VLC Media Player PET would be very nice.
See title.