Wary Service Pack 5.2 - 5.2.1

This Service Pack upgrades Wary from version 5.2 to 5.2.1.

Download, then click on it to install it. It might not seem to do anything, but fixes various minor bugs -- and one big bug, printing was broken when try to print from some apps such as Abiword.

Download PET (134KB):
http://distro.ibiblio.org/quirky/wary-5.2/service-pack-wary-5.2-5.2.1.pet


Posted on 28 Oct 2011, 22:30


Comments:

Posted on 28 Oct 2011, 24:31 by DaveS
Cool
Service packs are great :)


Posted on 12 Nov 2011, 18:03 by pete
eeePC wlan fails due to missing firmware
Hi Barry,

Thanks for this great and useful distribution.

In RACY:
The firmware file for eeePC "rt2860.bin" in /lib/firmware is missing or is not correctly extracting out of the tar.gz.

Manually copying is possible.

Pete