Fossil 1.21

I have created a Fossil 1.21 PET, in the 'common' repo (1.2MB):
http://distro.ibiblio.org/quirky/pet_packages-common/fossil-1.21-x86.pet

In the next upload of Woof, the package-selection files will include this to go into the 'devx' SFS.


Posted on 9 Jan 2012, 8:33


Comments:

Posted on 10 Jan 2012, 4:54 by bigpup
Check Dependencies installed packages
The program "Check Dependencies installed packages" has had this problem for a long time.
When you get enough packages installed, for two columns to be listed, you can not select just one package to check. There will always be one selected in left column and one in right column.
Basically it stops working for checking dependencies.
Good example posted here.
http://www.murga-linux.com/puppy/viewtopic.php?t=75071


Posted on 17 Jan 2012, 8:26 by 01micko
fossil
I tried fossil-1.21 (direct from fossil, not your pet) and it was a dismal fail. Reverted to 1.20 and it all worked fine.

Woof related: report-video is broken using "boot to desktop"
I hacked it ages ago for lupu but today I hacked it again as it was still bugged, should work in any (woof based) puppy now.
It's a very rough hack as the "if" statement for the VIDEODRIVER condition is no longer needed. You may want to look into it, still works w/o boot to desktop.
http://www.murga-linux.com/puppy/viewtopic.php?p=597032#597032


Posted on 25 Jan 2012, 6:51 by BarryK
Fossil rolled back to 1.20
As 01micko has reported problems with 1.21, I have rolled the PET back to 1.20. The update in Woof will be uploaded soon.

http://distro.ibiblio.org/quirky/pet_packages-common/fossil-1.20-x86.pet