Racy 5.2.2.9 (5.3beta3)

If you have tested Racy 5.2.2.8, 5.2.2.9 does not bring much new, just a few bug fixes. Most of those fixes are to do with locale -- so the language translators are recommended to use 5.2.2.9.

For language translators, I still recommend do not upgrade from a previous save-file.

Download from here:
http://distro.ibiblio.org/quirky/test/racy-5.2.2.9-5.3beta3/

...note, there are delta files to upgrade the iso and sfs files from 5.2.2.7 or 5.2.2.8.

For language translators, there is a new script to translate, 'xdelta_gui'. Also, 'quicksetup' translation will need to be reviewed.

L18L has pointed out some possible limitations in creation of a langpack by MoManager -- some things left out that should really be included. I will have a look at that.


Posted on 12 Mar 2012, 19:52


Comments:

Posted on 12 Mar 2012, 20:22 by BarryK
5.2.2.9 feedback
Forum feedback here:

http://murga-linux.com/puppy/viewtopic.php?t=76182&start=75