Wary/Racy 5.2.91 (5.3RC2)

This is the announcement for 5.2.90 (5.3RC1):

Download 5.3RC2 from here:

The only known issue for now is ffmpeg. It was reported that ffmpeg lacked network support, which is needed under certain circumstances by Pmusic, so I recompiled it and that was in 5.3RC1. However, then someone reported that ffmpeg did not work for X11-grab (although it was compiled with that enabled) -- I asked that person to install the older ffmpeg to confirm that X11-grab worked with that. However, that person did not respond in time, so I have reverted ffmpeg anyway. That is, 5.3RC2 has the older compile of ffmpeg.

Forum thread for feedback (page 14 of thread):

Everything has to be pretty much frozen at this point. Essential bug fixes only.
I know that language translation can be taken up a notch, however consider the current situation as frozen, until after 5.3-final.

Posted on 31 Mar 2012, 8:21


Posted on 31 Mar 2012, 9:59 by broomdodger
flash 11.r202 not working
frugal manual
automatic flash install
flash 11.r202 not working

delete /usr/lib/mozilla/plugins/libflashplayer.so

copy flash 11.r102 from racy5290
flash 11.r102 is working

Posted on 31 Mar 2012, 17:12 by K Godt
x11-grab seems to difficult to compile .

I also detected, that though after ./configure had run and showed x11-grab enabled, it did not work .

Detected that also at some of shinobar's ffmpeg's .

Could only enable it '--with-pic' ...

Size matters :)

Posted on 32 Mar 2012, 2:40 by pemasu
x11grab option
I got x11grab working with this ./configure:
# ffmpeg
ffmpeg version 0.9.1.git-5387f99 Copyright (c) 2000-2012 the FFmpeg developers
built on Jan 12 2012 00:48:53 with gcc 4.4.5
configuration: --prefix=/usr --cpu=i686 --enable-libmp3lame --enable-libx264 --enable-libfaac --enable-pthreads --enable-small --enable-postproc --enable-libvorbis --enable-gpl --enable-shared --enable-nonfree --enable-libopencore-amrnb --enable-libopencore-amrwb --disable-debug --enable-bzlib --enable-zlib --enable-libspeex --enable-version3 --enable-runtime-cpudetect --enable-x11grab --enable-libdc1394 --enable-libschroedinger --enable-libtheora --enable-libxvid --enable-swscale --enable-libvpx

Posted on 32 Mar 2012, 7:03 by zigbert
It might be by purpose, but I saw that pClock is missing in Wary, so I just would mention.

pClock and pTiming has 2 different targets and are not meant to be 2 of a kind.



Posted on 25 Jul 2012, 6:12 by shinobar
npierce foud the solution

I compiled fmpeg-0.8.12 which supports network and x11grab for Wary/Racy-5.3.