ARM: wvdial, wvstreams

Squeezed Arm Puppy alpha2 has wvdial 1.41, which is an old version that might not work properly with broadband usb devices.

I compiled wvdial 1.61 and wvstreams 4.61 (library needed by wvdial). PETs uploaded (76KB, 5KB, 743KB, 1.5MB, 3KB):
http://distro.ibiblio.org/quirky/arm/pet_packages-armv6/wvdial-1.61-sap6.pet
http://distro.ibiblio.org/quirky/arm/pet_packages-armv6/wvdial_DOC-1.61-sap6.pet
http://distro.ibiblio.org/quirky/arm/pet_packages-armv6/wvstreams-4.6.1-patched_t2-sap6.pet
http://distro.ibiblio.org/quirky/arm/pet_packages-armv6/wvstreams_DEV-4.6.1-patched_t2-sap6.pet
http://distro.ibiblio.org/quirky/arm/pet_packages-armv6/wvstreams_DOC-4.6.1-patched_t2-sap6.pet

This will be in Squeezed Arm Puppy alpha3.


Posted on 10 Jul 2012, 10:24


No comments posted yet.