Wary: Sakura 2.4.2

Karl Godt compiled Sakura terminal emulator in Racy 5.3:
http://www.murga-linux.com/puppy/viewtopic.php?t=77387

He also compiled the dependency 'vte' and provided a PET, however the Wary5 repo already has the 'vte' package.

I tested KG's Sakura with the current 'vte' PET, works. I tweaked the Sakura PET a bit and have added it to the wary5 repo.

PETs (30KB, 5KB, 14KB):
http://distro.ibiblio.org/quirky/pet_packages-wary5/sakura-2.4.2-i686.pet
http://distro.ibiblio.org/quirky/pet_packages-wary5/sakura_DOC-2.4.2-i686.pet
http://distro.ibiblio.org/quirky/pet_packages-wary5/sakura_NLS-2.4.2-i686.pet

You will also need to install the 'vte' PET, but of course once 'sakura' is in the PPM, this dependency will be taken care of.


Posted on 24 Sep 2012, 18:23


No comments posted yet.