GetFlash 1.2

Shinobar advised that version 1.2 of GetFlash is available. Forum:
http://www.murga-linux.com/puppy/viewtopic.php?t=74491

I have added the PET to the 'noarch' repository on ibiblio (8KB):
http://distro.ibiblio.org/quirky/pet_packages-noarch/getflash-1.2.pet


Posted on 9 Oct 2012, 7:27


Comments:

Posted on 9 Oct 2012, 12:04 by 01micko
noarch?
While it's true that getflash-1.2 is a script I don't think it's capable at this stage of fetching flashplayer for the x86_64 or ARM (or any other) arches at this stage. Maybe common?


Posted on 9 Oct 2012, 12:32 by vicmz
defaults-chooser
Please consider updating default-application-chooser to this version internationalized by shinobar, the version in Wary 5.4 beta1 is still English-only:
http://murga-linux.com/puppy/viewtopic.php?mode=attach&id=57099
This version also introduces defaultchat support.


Posted on 10 Oct 2012, 4:40 by BarryK
Re GetFlash noarch
01micko,
Ok, I have moved it to the 'common' repo.

http://distro.ibiblio.org/quirky/pet_packages-common/getflash-1.2.pet



Posted on 10 Oct 2012, 5:33 by 01micko
noarch?
Another which you may want to stick in common is cups-1.4.8. I have built a slacko-5.3.6.0 beta (with slackware-14.0 binaries) with cups-1.4.6 (wary), ghostscript-8.64 (rcrsn51) and gutenprint-5.2.9 (slackware) and it works really well, no-one has reported any printing issues to do with that setup. Although it doesn't matter, I just copied your entry in the DITRSO_PKGS_SPECS-slackware-14.0 from your Precise specs.

I'll be ready to give you the patches for woof soon to build from slackware-14.0, but there are some weird problems which will need your input. One, is that slackware have moved to "kmod", (module-init-tools is deprecated) and that presents some problems with depmod. I have work arounds but they require hacks to some system bootup files. Please see PM for another critical issue.


Posted on 10 Oct 2012, 5:35 by 01micko
correction
Er, read cups-1.4.8 in previous post