grub4dos 0.4.4.v1.8.0

Shinobar has two versions of grub4dos:
http://www.murga-linux.com/puppy/viewtopic.php?t=51697

The 'common' repo had v1.7.2, and I have now added v1.8.0 (183KB):
http://distro.ibiblio.org/quirky/pet_packages-common/grub4dos-0.4.4.v1.8.0.pet

I added "+linux_kernel&ge3.0" in the dependency field of v1.8.0, so that when building in Woof the right 'grub4dos' PET will get chosen.


Posted on 15 Oct 2012, 20:09


Comments:

Posted on 16 Oct 2012, 8:46 by shinobar
grub4dos and linux kernel
I wrote:
Upgrade is required for all the distributions using 3.x kernels.

It means the v1.7.2 has trouble with linux kernel 3.x, but the v1.8.0 works both on kernel 2.6.x and 3.x.