Precise: libdbus, pupSysInfo

Forum member 666philb reported that the official libdbus is required for the Qt4 DEB to work. OK, done.

Forum member bigpup has reported that pupSysInfo is broken. This is 'Sys-Info System Information' in the 'System' menu.
This is Forum member TaZoc's baby, and he will have to be notified about the problem.

I have removed it ('sys-info' PET) from the Precise inbuilt package list.

Posted on 20 Oct 2012, 8:32


Posted on 25 Oct 2012, 3:19 by TaZoC
Somehow the icons at /usr/share/icons/hicolor/ were missing from the Pet posted at The original did have them.

Recommend the latest version, currently

Get it here:

It includes the missing icons and adds a CL option to report-video -d | --driver to output only the driver detected and exit.

I added Barry's suggested dependency +xorg to the pet.specs