BaCon 1.0.27

I have upgraded the BaCon PET in the 'common' repo, compiled in Wary. Previously it was version 1.0.26, now it is 1.0.27. I had to upgrade as the REGEX() function was broken in 1.0.26, fixed in 1.0.27.

PETs (69KB, 541KB):
http://distro.ibiblio.org/quirky/pet_packages-common/bacon-1.0.27-w5c.pet
http://distro.ibiblio.org/quirky/pet_packages-common/bacon_DEV-1.0.27-w5c.pet

For Precise Puppy users, these will be in the upcoming Service Pack.


Posted on 23 Nov 2012, 8:44


No comments posted yet.